How to use
To use CosLabs, you will need to following things:
  • Developer
    • If you want to do some work on CosLabs or make your own labs, you will need:
      • Cosmos Milestone 4 or 71406. The download page for the project lab states what type of Cosmos you need.
      • Visual Studio 2008 Express or Visual Studio 2010. Again, what you will need varies throughout the labs, so it is specified at the download page.
      • VMware or similar virtual machine.
  • User
    • If you just want to demo the labs you will need:
      • VMware or similar virtual machine.

To get Cosmos:

Last edited Feb 7, 2011 at 8:39 PM by joshbeitler, version 1

Comments

No comments yet.